ALL.BG форуми
ALL.BG поща форуми чат стая обяви картички


Форуми » Компютри и Интернет » Дизайн и Графични продукти

Страници: 1 | 2 | 3 | 4 | 5 | >> (покажи всички)
anelle
Нерегистриран




как да си направя компютъра да чете субс на кирилица?
    #2455325 - 04.09.2009 16:51

Здравейте, наскоро лаптопа ми беше на ремонт и тези от сервиза ми смениха window-са с windows vista. Нямам проблеми, но когато пускам някакъв филм и себтитрите ми се показват във формата на някакви знаци... сигурна съм, че не е от програмата щото и със стария ми windows бях с нея и нямах проблеми. Реших, че може и да е от самите субтитри и пуснах друг филм и пак същото. Моля ви, помогнете.

Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
rlk
Реалист
***

Регистриран: 26.09.2004
Мнения: 1163
От: DMV
Re: как да си направя компютъра да чете субс на кирилица?
    #2455587 - 04.09.2009 23:19 [Re: anelle]

Трябва да кажеш с коя програма ги гледаш и преди да отговориш се разрови в настройките и погледни как са шрифтовете ... може би сам ще се оправиш преди това.

Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
anelle
Нерегистриран




Re: как да си направя компютъра да чете субс на кирилица?
    #2455696 - 05.09.2009 03:45 [Re: rlk]

пробвах с две.. VLC player използвам. РАзрових се в настройките и го направих така прогвах и на Кодиране под разбиране да го направя на кирилица но без резултат и при двете

Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
rlk
Реалист
***

Регистриран: 26.09.2004
Мнения: 1163
От: DMV
Re: как да си направя компютъра да чете субс на кирилица?
    #2455708 - 05.09.2009 06:09 [Re: anelle]

Сложи си KMPlayer и не се мъчи повече....

Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
mcrae
ubuntu user


Регистриран: 19.08.2004
Мнения: 119
От: тук някъде
Re: как да си направя компютъра да чете субс на кирилица?
    #2455757 - 05.09.2009 11:51 [Re: anelle]

В "Кодиране по подразбиране" избери


Cyrillic (Windows-1251)

--------------------


Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
anelle
Нерегистриран




Re: как да си направя компютъра да чете субс на кирилица?
    #2455792 - 05.09.2009 15:12 [Re: mcrae]

нали казах, че го направих, но без резултат. Благодаря, rlk. Сега ще пробвам и ще докладвам.
П.С. Готово инсталирах го. Отново същото. Да не е нещо от лаптопа, как мислите? Изобщо не съм на "ти" с тези машини.. Ето една снимка от инсталацията, когато избрах език "Български", защото не можах да снимам от филм. Снимка


Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
anelle
Нерегистриран




Re: как да си направя компютъра да чете субс на кирилица?
    #2456062 - 06.09.2009 02:08 [Re: anelle]

отворих файла на едни субтитри и така ми се показаха

00:00:33,203 --> 00:00:36,014
Åëà, áúðçî, Âíèìàâàé


Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
rlk
Реалист
***

Регистриран: 26.09.2004
Мнения: 1163
От: DMV
Re: как да си направя компютъра да чете субс на кирилица?
    #2457160 - 08.09.2009 04:40 [Re: anelle]

Да .. при инсталацията така се вижда, но после всичко би трябвало да е наред. Има и български интерфейс, а за да се показват на български субтитрите трябва да се направят някои от настройките. Ако не се оправиш пиши да ти обясня. Ще останеш доволен от плейьра.

Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
anelle
Нерегистриран




Re: как да си направя компютъра да чете субс на кирилица?
    #2457517 - 08.09.2009 19:16 [Re: rlk]

ами да де.. но не е от плеъра. Когато отварям самите субтитри (с Notepad) ми се показват символи. Пробвах да променя настройките да са на кирилица и вс квото трябва но не става. Никога на предишния ми софтуер не е ставало така

Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  

Нерегистриран




Re: как да си направя компютъра да чете субс на кирилица?
    #2457654 - 08.09.2009 22:12 [Re: anelle]

Цитат:

ами да де.. но не е от плеъра. Когато отварям самите субтитри (с Notepad) ми се показват символи. Пробвах да променя настройките да са на кирилица и вс квото трябва но не става. Никога на предишния ми софтуер не е ставало така



Просто от настройките на Regional and Language Options в контрол панела задай да използва Български за non-Unicode Programs. Така поне е при ХР-то. Не вярвам да е много по-различно при Вистата


Екстри: Изпечатай мнението   Напомни ми!   Уведоми модератора  
Страници: 1 | 2 | 3 | 4 | 5 | >> (покажи всички)



Допълнителна информация
0 регистрирани и 1 анонимни потребители в момента разглеждат този форум.

Модератор:  Diddy, burberry 

Изпечатай темата

Възможности в този форум:
Не можете да добавяте нови теми
Не можете да отговаряте на мненията
HTML - забранен
Псевдо-HTML - разрешен

Рейтинг:
Брой показвания: 50890

Мнението ти за темата:

Прехвърли се в



ALL.BG не носи отговорност за съдържанието на мненията, публикувани във форумите.

НАЧАЛОРЕКЛАМАВРЪЗКА С НАСКОНТАКТИЗА НАС

©1999-2015 ALL.BG Всички права запазени!

Generated in 0.01 seconds in which 0.002 seconds were spent on a total of 14 queries. Zlib compression enabled.